
 
 

Maple 
User's Manual 

 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Copyright © Crystal Office Systems. All rights reserved. 

www.crystaloffice.com 

 
 

https://www.crystaloffice.com/


 
Windows is a registered trademark owned by Microsoft Corporation. 

All other mentioned trademarks can be registered trademarks of their respective owners.  

THIS DOCUMENTATION IS PROVIDED «AS IS». THERE ARE NO EXPLICIT OR IMPLIED 
OBLIGATIONS, CONFIRMATIONS OR WARRANTIES, INCLUDING THOSE RELATED TO 
SOFTWARE MARKETABILITY AND SUITABILITY FOR ANY SPECIFIC PURPOSES, TO THE 
DEGREE OF SUCH LIMITED LIABILITY APPLICABLE BY LAW. 

  



License for use and distribution 
 

Maple is distributed as try-before-you-buy. This means: 

1. All rights to Maple are exclusively owned by the author - Crystal Office Systems. 
 

2. Anyone may use this software during a test period of 30 days.  Following this test period 
of 30 days or less, if you wish to continue to use Maple, you should purchase a license. 
 

3. Once registered, the user is granted a non-exclusive license to use Maple on as many 
computers as defined by the licensing terms according to the number of licenses 
purchased, for any legal purpose. The registered Maple software may not be rented or 
leased, but may be permanently transferred, if the person receiving it agrees to terms of 
this license.  If the software is an update, the transfer must include the update and all 
previous versions. 
 

4. The Maple evaluation version, may be freely distributed, with exceptions noted below, 
provided the distribution package is not modified. 
 

5. To register you must complete the online registration form and pay registration fee. 
 

6. MAPLE IS DISTRIBUTED "AS IS".  NO WARRANTY OF ANY KIND IS EXPRESSED OR 
IMPLIED.  YOU USE AT YOUR OWN RISK. THE AUTHOR WILL NOT BE LIABLE FOR 
DATA LOSS, DAMAGES, LOSS OF PROFITS OR ANY OTHER KIND OF LOSS WHILE 
USING OR MISUSING THIS SOFTWARE. 
 

7. You may not use, copy, emulate, clone, rent, lease, sell, modify, decompile, 
disassemble, otherwise reverse engineer, or transfer the licensed program, or any 
subset of the licensed program, except as provided for in this agreement.  Any such 
unauthorized use shall result in immediate and automatic termination of this license and 
may result in criminal and/or civil prosecution.  
 
All rights not expressly granted here are reserved by Crystal Office Systems. 
 

8. Installing and using Maple signifies acceptance of these terms and conditions of the 
license. 
 

9. If you do not agree with the terms of this license you must remove Maple files from 
your storage devices and cease to use the product. 

  



Contents 
 

Chapter 1. Introduction .............................................................................. 8 

About Maple ..................................................................................................... 8 

Overview of features ....................................................................................... 10 

Chapter 2. Basics .......................................................................................... 11 

What is hierarchical tree? ................................................................................. 11 

Overview ........................................................................................................ 12 

Checking for updates ....................................................................................... 14 

Portability ....................................................................................................... 15 

Chapter 3. User interface ......................................................................... 16 

Viewing modes ................................................................................................ 16 

Menus and toolbars ......................................................................................... 18 

Customize the toolbars .................................................................................... 19 

Drag and drop ................................................................................................ 20 

Keyboard shortcuts.......................................................................................... 21 

Tray icon ........................................................................................................ 23 

Chapter 4. Working with trees ............................................................... 24 

Create, open, or save a Maple tree ................................................................... 24 

Name a tree ................................................................................................... 25 

Mail a tree ...................................................................................................... 26 

Tree properties ............................................................................................... 27 

Export and import branches ............................................................................. 28 

Copy and paste branches ................................................................................. 29 

Export Web tree .............................................................................................. 30 

Export HTML Help ........................................................................................... 31 

Backup and restore a Maple tree ...................................................................... 32 

Compact and compress a tree .......................................................................... 33 

Protect a tree .................................................................................................. 34 

Repair a tree ................................................................................................... 35 

Print a tree ..................................................................................................... 36 

4.1 Nodes ................................................................................................ 37 

Type of nodes ........................................................................................ 37 

Working with nodes ................................................................................ 38 



Find nodes ............................................................................................. 40 

Protect nodes ......................................................................................... 41 

Icons ..................................................................................................... 42 

Bookmarks ............................................................................................. 43 

Links ...................................................................................................... 44 

Chapter 5. Working with documents .................................................. 46 

Export and import documents .......................................................................... 46 

Templates ...................................................................................................... 47 

5.1 Changing the appearance of a document ......................... 48 

Formatting marks ................................................................................... 48 

Header and footer................................................................................... 49 

5.2 Editing and finding ...................................................................... 50 

Cut, copy, paste, or delete text ................................................................ 50 

Undo the last action ................................................................................ 51 

Repeat the last action ............................................................................. 52 

Count words and lines in a document ....................................................... 53 

Hyphenate text ....................................................................................... 54 

Find or replace specific characters or words .............................................. 55 

Look up words in the thesaurus ............................................................... 57 

Pictures.................................................................................................. 58 

Date and time ........................................................................................ 59 

5.3 Format text ..................................................................................... 60 

Character formatting ............................................................................... 60 

Change a font type, style, or size ............................................................. 62 

Create a bulleted list ............................................................................... 63 

Indent a paragraph ................................................................................. 64 

Change the alignment of a paragraph ....................................................... 65 

Borders and shading ............................................................................... 66 

5.3.1 Styles and formatting .................................................... 67 

About styles and formatting ............................................................ 67 

Create a formatting ........................................................................ 68 

Apply a formatting .......................................................................... 69 

Modify a formatting ........................................................................ 70 

Delete a formatting ........................................................................ 71 

5.4 Create drawing objects ............................................................. 72 



Add or change a shape ............................................................................ 72 

Change one shape to another .................................................................. 73 

Delete a shape ....................................................................................... 74 

Resize a shape ....................................................................................... 75 

5.5 Print ................................................................................................... 76 

Print a document .................................................................................... 76 

Change page properties .......................................................................... 77 

5.6 Tables ................................................................................................ 78 

About tables ........................................................................................... 78 

Create a table ......................................................................................... 79 

Type and move around in a table ............................................................. 80 

Select items in a table ............................................................................. 81 

Modify table ........................................................................................... 82 

Move, copy or delete items in a table ....................................................... 83 

Chapter 6. Tools ............................................................................................ 84 

Character Map ................................................................................................ 84 

Spell Checker .................................................................................................. 85 

Calculator ....................................................................................................... 87 

Calculate expression ........................................................................................ 88 

Finder ............................................................................................................ 89 

Password Generator ........................................................................................ 90 

Screen Capture ............................................................................................... 91 

Capture Screen Area ........................................................................................ 92 

Encryption Wizard ........................................................................................... 93 

Conversion Wizard ........................................................................................... 94 

Chapter 7. Preferences .............................................................................. 95 

Overview of settings ........................................................................................ 95 

General settings .............................................................................................. 96 

Tree settings ................................................................................................... 99 

Editing settings .............................................................................................. 101 

Visual settings ................................................................................................ 103 

Appendix A. Purchase and technical support ................................. 105 

Purchase ....................................................................................................... 105 

Technical support ........................................................................................... 106 
 



  



Chapter 1. Introduction 

About Maple 
 

Maple is a useful user-friendly outliner with built-in word processor that enables you to create 
your own hierarchical trees for storing information such as documents, notes, photos, etc. 
 
The dual-window interface, with quick-action hot buttons and drag-and-drop support, facilitates 
the building of your file tree. Selecting Add from the Node menu creates a new branch for 
your growing tree, which you can name or later rename. You can create unlimited nodes and 
sub-nodes and assign any document to each node. Clicking on the Delete Children button will 
delete all child nodes of a selected node. Choosing Collapse or Expand will expand or collapse 
your tree. 
 
Maple imports and exports standard text files, OPML (XML format for outlines), Rich Text 
Format (.rtf), Word Format (.doc and .docx), Windows Write (.wri), Adobe PDF 
(.pdf) and HTML (*.html) files used by Microsoft Word and other word-processors. 
 
Other options include complete control over text and tree appearance. Use any TrueType font 
installed on your system, control the font size and attributes (bold, italic, underscore, or 
strikethrough) Onscreen you can quickly increase or decrease text size, add super- or subscript 
text, and change the text alignment (flush left, centered, or flush right). You can also quickly 
create numbered or bulleted lists and insert tables. You can also convert character sets from 
OEM to ANSI, and vice versa. Maple lets you create custom styles for your text - define a font, 
face, attributes, color, alignment, etc. - that lets you easily apply a style to specific text. Great 
for headers, captions, or entire paragraphs of text you need to distinctively separate. 
 
Documents can contain unicode text, such as a mix of English, Italian, Chinese, Japanese, etc. 
 
Maple also has a built-in spell checker, and let you embed or link to objects and images. Other 
features include changing the case of text to all upper or lower, character map, font preview in 
the font selection window so you get a quick peek at what a font looks like, and Print Preview. 
 
Maple offers several advanced commands of interest to the professional users: 

• Finder - an advanced search utility that makes it easier to search for Maple files. Using 
Finder, you can specify several search criteria. For example, you can search for tree files 
in the specified folder. You can even search for files containing specific text. 
 

• Backup and restore. Now you can easily create  backup copies of your tree. Maple 
backup system supports .zip and .cab compression. 
 

• Built-in file encryption. You are likely to have confidential documents on your computer, 
which you may want to encrypt. Encryption wizard will help you to protect any 
information. It uses a very strong Blowfish crypto-algorithm. Protected files cannot be 
decrypted without the correct password. 

• Custom node icons. Now you can use custom icons to brighten up your tree or identify 
key nodes. 



• Web tree. You can export Maple tree outline and all documents to a set of .html files 
and view these trees in a browser, or publish them on websites. 
 

• HTML help. This feature converts Maple tree to Microsoft HTML Help file (.chm), the 
standard help system for the Windows platform. 
 

• Import folder content. You can import multiple documents into the tree with a one click. 
 

• Screen capture. Use it to create snapshots of your screen at regular intervals. 

• Profiles. You can create a number of settings profiles and import them without restarting 
Maple. 

 
See the key features overview for detailed information on program's features. 

  



Overview of features 
 

Main features of Maple are: 

• Easy-to-use. 
• Convenient visual tree outline form. 
• Minimizes to system tray. 
• Customized toolbars. 
• Dockable and movable panes. 
• User-defined fonts and document layout. 
• Auto save settings and form position. 
• Printing. 
• Print preview. 
• Support for Unicode. 
• Support for PDF. 
• Portable mode. 
• Office 2013 and 2016 themes. 
• Rich Text Format documents. 
• Styles and tables. 
• Zoom and page layout. 
• Optional data compression. 
• Find and replace. 
• Paragraph formatting. 
• Insert pictures and shapes into text. 
• URL auto-detecting. 
• Export and import. 
• Advances search. 
• Backup and restore. 
• Built-in file encryption. 
• Password generator. 
• Screen capture. 
• Protection. 
• Built-in spell checker. 

 
and more to explore and use... 

  



Chapter 2. Basics 

What is hierarchical tree? 
 

Maple stores data in units named nodes, which are linked together like the leaves of a tree, i.e., 
joined by branches, all originating from a common root. This is similar to files and folders on 
your hard disk. Each node contains an article. An article is similar to a document that can be 
edited in a word processor. Maple comes with its own powerful built-in word processor that 
enables you to edit the articles directly. 

A tree node can contain many other nodes that called child nodes or sub nodes. These child 
nodes can be hidden from view or shown. Clicking on the minus sign from the left of the tree 
node will collapse the tree. A node that contains child nodes is called a subtree. 
 

 

 
The possibilities for its use are practically endless: to-do lists, recipes, project notes, personal 
contacts, bookmark lists, reports, term papers and more... 

  



Overview 
 

The key feature of Maple is the ability to store documents in a database with a hierarchical data 
structure represented by a file with .mpl extension. The size of such files is limited only by the 
size of free hard disk space available. 

While managing your data Maple can work with unlimited number of database files. This can be 
useful in such cases as: 

• maintaining a rarely used reference database; 
 

• separation of users' data; 
 

• separation of data used on several workstations (home.mpl, work.mpl, etc.). 

 

The Maple user interface provides easy access to the various tools and features you can use to 
browse, view, edit, and manage your documents and notes. The main window of Maple looks 
like the following: 

 

 
 



 
Numbers in this picture show the main parts of the program: 

1. Main menu. 
2. Standard toolbar. 
3. Format toolbar. 
4. Horizontal ruler. 
5. Vertical ruler. 
6. Tree pane. 
7. Document pane. 
8. Search Results pane. 
9. Bookmark pane.  
10. Status bar. 

 

You can see the documents of your database, organized as a tree, on the left side. The right 
pane displays the contents of the document, currently selected (active) in the left window. 

The toolbars and panes can be "dragged" and "docked" around the main window. This gives 
you the flexibility of rearranging the window to the layout that best suits you. Panes can be 
combined together and are accessible via the vertical or horizontal tabs. 

  



Checking for updates 
 

We are committed to providing updates and improvements to our software, and delivering them 
to our customers. You can use the Check for Updates feature to ensure that your copy is the 
most up-to-date version available. Internet connection is required. 

To check for updated software: 

• In main menu, click Help. 
 

• Click Check for Updates. 

  



Portability 
 

You can run Maple directly from the external disk (such as: USB drive, thumb drive, flash drive, 
memory stick, etc.) Just install Maple to the external drive (or, Maple program files from your 
hard disk), and place an empty portable.flag file into Maple folder. This file can be created 
using any text editor, such as Notepad. Please note that you should re-register the purchased 
version to run from external disk. 

 To use the spelling pack dictionaries with Maple in USB mode, install Spelling Pack (or, copy 
spelling dictionaries from your hard disk) into Spelling folder. 

  



Chapter 3. User interface 

Viewing modes 
 

Maple screen usually shows the tree on the left, and documents on the right. You can change 
the size of these areas by dragging the vertical bar between them. Move the cursor over the 
bar until it becomes a double-pointed arrow, then drag it to the new location. 

Panes 

• To show the tree pane, in View menu click Panes | Tree. 
 

• To show the bookmark pane, in View menu click Panes | Bookmarks. 
 

• To show the search pane, in View menu click Panes | Search.  

 

Layout views 

Work in page layout view to see how text, graphics, and other elements will be positioned on 
the printed page. This view is useful for viewing headers and footers, and for adjusting 
margins. 

Work in normal layout for typing, editing, and formatting text. Normal view shows text 
formatting but simplifies the layout of the page so that you can type and edit quickly. 

In word wrap mode editor wraps text at the right margin. 

Thumbnail layout displays multiple pages of a document in a reduced size. In this view, you 
can check the layout of the document, and you can make editing or formatting before you print. 

 

 Full Screen mode 

 To display as much of your document as possible on the screen, you can switch to full screen 
mode. This will remove distracting screen elements, such as menus and toolbars. 

• To switch to Full Screen mode click Full Screen in View menu or press F11 key. 

 

 
 
 
 
 



 
Zoom in on or out of a document 

You can "zoom in" to get a close-up view of your document or "zoom out" to see more of the 
page at a reduced size. 

• Click the arrow next to the Zoom box on the toolbar. 
 

• Click the zoom setting you want. 

  



Menus and toolbars 
 

 A menu displays a list of commands. Some of these commands have images next to them so 
you can quickly associate the command with the image. Most menus are located on the menu 
bar, which is the toolbar at the top of the screen. Toolbars can contain buttons, menus, or a 
combination of both. 

 

1. Menu bar.  
2. Menu command.  
3. Toolbar.  
4. Button. 

 

Standard toolbar 

The buttons on the Standard toolbar are shortcuts for common file management tasks, such as 
creating or saving a file. You can see a description of each toolbar icon by placing your mouse 
over it. 

Format toolbar 

The buttons on the Format toolbar change the format of text, such as making text bold or 
underlined. To format text, select it, and then click the appropriate button on the Format 
toolbar. 

Status bar 

The Status bar shows general information about the current tree and provides additional 
information about the buttons and commands in Maple. 

  



Customize the toolbars 
 

As you work in Maple, you will probably find yourself using some commands more often than 
others. By customizing the toolbars and changing the buttons, you can access the commands 
more quickly. You can customize menus and toolbars yourself; you can add and remove 
buttons and menus on toolbars, create your own custom toolbars, hide or display toolbars, and 
move toolbars. You can customize the menu bar the same way you customize any built-in 
toolbar - for example, you can quickly add and remove buttons and menus on the menu bar. 

To customize the toolbars, use the Customize Toolbars dialog box. There are two ways to open 
the dialog box: 

• Right-click a toolbar and choose Customize from the context menu. 
 

• In the Preferences dialog box, select Visuals tab and then click the Customize button 
in the Toolbars section. 

Use the customization dialog to add and remove buttons and menu items for faster access to 
frequently used commands. 

 To return the toolbars to the original setting, click the Reset button.  

 

Displaying only the commands and buttons that you use 

Maple automatically customizes menus and toolbars based on how often you use the 
commands. As you work, the menus and toolbars adjust so that only the commands and 
toolbar buttons you use most often appear. 

Displaying all the commands on a menu 

To look for a command that you don't use often or have never used before, click the arrows at 
the bottom of the menu to show all the commands. You can also double-click the menu to 
expand it. When you expand one menu, all of the menus are expanded until you choose a 
command or perform another action. When you click a command on the expanded menu, the 
command is immediately added to the short version of the menu. If you do not use the 
command often, it is dropped from the short version of the menu. 

Seeing all of the toolbar buttons 

You can resize to display more buttons, or you can show all buttons on a toolbar. To see a list 
of buttons that won't fit on a built-in, docked toolbar, click Toolbar Options at the end of the 
toolbar. When you use a button that is not displayed on the toolbar, that button is moved to 
the toolbar, and a button that has not been used recently is dropped to the Toolbar Options 
list. 

  



Drag and drop 
 

Drag and drop can be useful for rearranging the nodes in the tree. If a node has subitems, all 
the children will move with it. 

If you click on a node and hold down the mouse button while moving the cursor to another 
node, the original node will become a child of the destination node. To copy a single node or a 
whole branch, hold down the mouse button and CTRL key while moving the cursor.  

You can also drag and drop text in the article area. Select the text you want to move by 
dragging with the mouse, or double click to select a whole word. Then click and hold on your 
selection and move it where you want. 

 You cannot drag and drop with the right mouse button. 

  



Keyboard shortcuts 
 

Maple defines several keyboard shortcuts that allow you to access various functions quickly. 

File 
Press To 
Ctrl+N Create new tree. 
Ctrl+O Open a tree. 
Ctrl+S Save the active tree to disk. 
Ctrl+P Print tree outline or the active document. 
Edit 
Press To 
Ctrl+Z Undo. 
Ctrl+Y Redo. 
Ctrl+X Cut. 
Ctrl+C or Ctrl+Insert Copy. 
Ctrl+V or Shift+Insert Paste. 
Ctrl+A Select the entire document. 
Ctrl+F Find the specified node or text. 
F3 Repeat search. 
Ctrl+H Replace text. 
Shift+Ctrl+G Find the specified text in all documents. 
Ctrl+G Go to line. 
Alt+Enter Change the selected object's properties. 
View 
Press To 
F11 Toggle Full Screen mode. 
Ctrl+Tab Toggle keyboard input between tree and 

document. 
Node 
Press To 
Ctrl+W Add a new node. 
Ctrl+Insert Add a new sibling node. 
Ctrl+D Delete the selected node. 
F2 Rename a node. 
Ctrl+F2 Change node's icon. 
Alt+Ctrl+Up Move node upward. 
Alt+Ctrl+Down Move node downward. 
Alt+Ctrl+Left Move node left. 
Alt+Ctrl+Right Move node right. 
Tree 
Press To 
Shift+Ctrl+Y Store the selected branch. 
Shift+Ctrl+T Paste stored branch. 
Alt+Left Go to the previous node. 
Alt+Right Go to the next node. 
Shift+Ctrl+S Sort the selected branch. 
Shift+Ctrl+R Sort the entire tree. 
Insert 
Press To 



Shift+Ctrl+K Copy link to a node. 
Ctrl+K Insert link to a node. 
F5 Insert date and time. 
Ctrl+'-' Insert soft hyphen. 
Format 
Press To 
Ctrl+T Adjust tabs. 
Shift+Ctrl+V Toggle word wrap. 
Ctrl+B Boldfaced font. 
Ctrl+I Italicized font. 
Ctrl+U Underlined font. 
Ctrl+L Align paragraph with the left margin. 
Ctrl+R Align paragraph with the right margin. 
Ctrl+E Center paragraph. 
Ctrl+J Justify paragraph. 
Shift+Ctrl+F Change font name. 
Shift+Ctrl+P Change font size. 
Shift+Alt+C Copy format. 
Shift+Alt+V Apply format. 
Convert 
Press To 
Shift+Ctrl+U Open or close calculator. 
Shift+Ctrl+C Open or close character map. 
F7 Check spelling in the active document. 
Shift+F7 Open thesaurus. 
Help 
Press To 
F1 Display the help contents. 

 

  



Tray icon 
 

 

 
If Minimize to Tray option is enabled, the minimized program is displayed as an icon near the 
system clock. Clicking the right button of the mouse invokes the menu that can help you restore 
Maple window or close the program. Double-clicking the left button results in minimization or 
restoration of the program's window. 

  



Chapter 4. Working with trees 

Create, open, or save a Maple tree 
 

Create a new tree 

• You can create as many trees as you want. 
 

• To create a new file, on the File menu, click New. 

 

Open a tree 

• On the File menu, click Open. 
 

• In Look in, click the drive that contains the tree you want to open. 
 

• Locate the tree, click it, and then click Open. 
 

• You can open a tree you opened recently by clicking its name on the File | Reopen 
menu. 

 You can open tree file by dropping it from the Explorer onto the tree. 

 

Save changes to a tree 

• On the File menu, click Save. 
 

• To save the file with a new name, on the File menu, click Save As, type a different 
name in File name, and then click Save. 

 

Save a tree outline 

• To save the tree outline click Export | Tree Outline in File menu. 

  



Name a tree 
 

To make it easier to find trees, you can use long, descriptive file names. The complete path to 
the file, including the drive letter, server name, folder path, and file name, can contain up to 
255 characters. 

File names cannot include any of the following characters: 

• forward slash (/), 
 

• backslash (\), 
 

• greater than sign (>), 
 

• less than sign (<), 
 

• asterisk (*), 
 

• period (.), 
 

• question mark (?), 
 

• quotation mark ("), 
 

• pipe symbol (|), 
 

• colon (:). 

  



Mail a tree 
 

• On the File menu, click Send. 
 

• Complete the message information in your mail system, and then send the message.  

  



Tree properties 
 

To open the Tree Properties dialog, in View menu click Properties. 

Tree Properties dialog displays four tabs: General, Tree, Node, and Document. 

• The General tab contains the file name and path, data size, amount of nodes in the tree, 
and information about the protection. 
 

• In the Tree tab you can enter the general information about your tree. This information 
will be saved in the .mpl file. You can type a title, subject, author's name and company, 
and any comments in the Tree tab. 
 
 This information is not saved until you save the tree. 
 

• Node tab displays information about the active node - name, date and time, level, 
children, bookmark, size, and keywords. Later, you can search for these keywords using 
global search. This could be useful for node categorization. 
 

• Document tab displays the statistics for the active document - number of lines, words, 
and characters. Here you can change the document's background. 

  



Export and import branches 
 

 If you'd like to merge two or more of your trees, there is an easy way to do this. Just open one 
of them (any), and click Import | Branch on the File menu. You will be prompted for the file 
name, and all information from this tree will be imported to the current one. 

If you want to export the entire tree or just a certain part of it, all you need to do is this: 

• Choose branch to be exported in the tree (or choose the uppermost node if you plan to 
export the entire tree). 
 

• On the File menu, click Export | Branch. 
 

• Choose a name for the exported file. 

The tree can be imported and exported to OPML file. OPML (Outline Processor Markup 
Language) is a native XML format for outlines. 

In addition, you can import tree outline from a text file. Each string in this file represents a 
single node, levels are separated by tabs: 

Root 

 Node1 

 Node2 

  Node2.1 

  Node2.2 

 Node3 

 

To import tree outline: 

• On the File menu, click Import | Tree Outline. 
 

• Choose a name for the imported file. 

  



Copy and paste branches 
 

Copy branch 

• Select tree branch you want to copy. 
 

• On the Tree menu, click Copy Branch.  
 
  This command copies the branch into the Maple buffer only. It will not be accessible 
through Windows Clipboard. 

 

Paste branch 

• Select the destination node. 
 

• On the Tree menu, click Paste Branch. 

 

View branch 

• On the View menu, click Stored Branch. 
 

• Click Export to save the branch to a file. 

  



Export Web tree 
 

Export Web tree command converts Maple tree outline and all documents to a set of .html files. 
This allows you to view trees in a Web browser, or publish them on a websites. 

 

 

 

• To create Web tree, in Export menu, click Web Tree. 
 

• Then, choose the output folder and click OK. 
 

• To browse the tree is a Web browser, select index.html file in output folder. 

  



Export HTML Help 
 

This will convert the tree to Microsoft HTML Help file (.chm) - standard help system for the 
Windows platform. 

• To create .chm file, in Export menu, click HTML Help. 
 

• Then, choose the output file name and click OK. 

  



Backup and restore a Maple tree 
 

To backup a tree: 

• On the File menu, click Backup. 
 

• You will be prompted for the backup file name and file type (Maple supports .zip and 
.cab archives format), and all information from current tree document will be saved into 
the external backup archive. 

 

If you want to restore the tree from the archive, all you need to do is this: 

• On the File menu, click Restore. 
 

• Choose a name for the backup archive and click Open. 

  



Compact and compress a tree 
 

To reduce memory usage, Maple stores temporary data in a tree file. This slightly increases the 
size of the tree file. Normally all temporary data automatically removes from the tree each time 
you close it. However, if you want to ensure the file doesn't contains any an unneeded data (for 
example, for security purposes), use File | Compact command. This removes an empty space 
and temporary data from the active tree. 
 
Data compression dramatically reduces file size, but increases the time of saving tree files. To 
change the compression level, in main menu click Tools | Preferences and open Database 
section. This option affects newly created trees only and doesn't change the compression level 
in the existing trees. To apply new compression level to existing tree, use File | Compact. 
This rebuilds the tree with a new compression level. 

  



Protect a tree 
 

 To prevent the unauthorized access to the tree, you can protected it with a password. 
 

• To protect the tree - click Protect in File menu and enter password in Password. Use 
built-in password generator to create highly secure passwords. 
 

• To remove the password protection - in File menu click Unprotect. 
 

• Allow read-only access - select this check box to allow read-only access to the tree. 
This will disable Save, Save As, Export Branch, Copy Branch, and Send 
commands. 
 

• Encrypt data - select this check box to encrypt data in the protected tree. 
 
  Encryption increases file size and slows down opening and saving. You cannot open 
the encrypted tree directly from the read-only media, such as DVD-ROM. 

  



Repair a tree 
 

 Maple uses reliable database engine that minimizes the risk of data corruption. However, due 
to some reasons, such as hard disk failure, power loss or improper operating system shutdown 
the data may be corrupted. In this case, use File | Repair to rebuild the damaged tree file and 
recover corrupted data. 
 
Or, you can do the following: 

 
• Open the tree and select the root node. 

 
• In File menu click Export | Branch.  

 
• As a result you will get a completely repaired and rebuilt tree. 

  



Print a tree 
 

You can print current tree outline simply by clicking the Print button located on the toolbar or 
by choosing Print | Tree Outline in File menu. 

  You must have a default printer set in Devices and Printers. 

If you want to view tree prior to printing – just to make sure it looks the right way – click Print 
Preview button or Print Preview | Tree Outline in File menu. 

Print Preview toolbar lets you perform main printing and inside-document navigation operations 
directly in the preview mode. 

• To close Print Preview, click Close button. 
 

• Scale and Zoom buttons helps you increase or decrease the size of the document's 
pages displayed in the Print Preview window.  



4.1 Nodes 

Type of nodes 
 

• The root node is the highest level of a tree or subtree. A root node may have several 
children. 
 

• A child node is indented one level from the root node. A child node may have children 
of its own. 
 

• A sibling node is at the same level as another node.  

  



Working with nodes 
 

Use the tree pane to organize your information. The tree is composed of nodes each of which 
can have a corresponding document. The number of the nodes in a tree is not limited. 

 

Add a node 

• Select a node with your mouse or use the arrow keys, then right click the node, choose 
Add Node from the context menu or click Add Node button.  
 
 You can also add node by pressing Insert key. 
 

• To add sibling node - right click the node, choose Add Sibling Node from the context 
menu or select Add Sibling in Node menu.  
 
 You can add sibling node by pressing Ctrl+Insert key. 

 

Delete a node 

• Select a node, then click Delete Node button or Delete in Node menu.  
 
  You can't delete the root node. 
 

• To delete all children of the selected node click Delete Children button or Delete 
Children in Node menu. 

 

Rename a node 

• Click Rename Node button or Rename in Node menu, 
 

• or click the node, wait, and click it again, 
 

• or click the node and press F2 key.  

 

Select multiple nodes 

There are several ways to select multiple nodes. 

• To select a consecutive group of nodes, click the first item, hold down the SHIFT key, 
and then click the last item. 
 



• To select nonconsecutive files or folders, hold down CTRL, and then click each item you 
want to select. 
 

• To select all visible nodes on the Edit menu, click Select All. 
 

• To cancel the selection of individual items, hold down CTRL, and then click the items 
that you don't want to include. 

 

Reorder nodes 

Select a node, hold down Ctrl key and press Up Arrow key to move node upward or Down 
Arrow key to move node downward. 

 

Sorting 

• To sort the selected branch, on the Tree menu, click Sort | Branch. 
 

• To sort the entire tree, on the Tree menu, click Sort | Tree. 

 

Number nodes 

•  To number the nodes within the selected branch, on the Tree menu, click Number. 

 

Expand or collapse a subtree 

Click on + sign at the left of the node to show the children or - to hide them. 
To expand or collapse all levels of the tree, click Collapse or Expand in Tree menu. 

  



Find nodes 
 

• Put your mouse cursor into the tree. 
 

• On the Edit menu, click Find. 
 

• In Node to find, type the node name you want to find, and then click OK. 
 

• To find additional instances of the same node, continue to click Find Next. 
 

• If you have closed the Find dialog box, you can press F3 to continue searching for the 
same node. 

  



Protect nodes 
 

To prevent the unauthorized access to the node, you can protected it with a password. 

• To protect the node - click Protect in Node menu and enter the password. 
 

• To remove the password protection - in Node menu, click Unprotect. 
 
  The protected nodes are excluded from the export operations, such as Export 
Branch to Document. 

  



Icons 
 

To make a node visually easier to recognize, it is handy to change the icon that is displayed the 
tree outline pane. The icon can indicate the item's content or purpose. Maple comes with a 
large built in library with a variety of icon designs. You may choose any of these designs as an 
icon for a node. Alternatively, you could use your own icons. 

Change node icon 

Maple provides an attractive collection of built-in node icons to choose from.  

• To change an icon, in Node menu click Change Icon, or select the node and press 
Ctrl+F2 key. 
 

• Select the new icon and click OK. 

 

Custom icons 

You can import custom icons into the .mpl file and then use them in your tree.  

• To add new icon into the tree click Icons button and select Add. 
 
 Maple supports 16x16 PNG, ICO and BMP images. If you add image larger than 
supported, PNG or ICO images are scaled and BMP are truncated. For BMP images, 
Maple uses bottom leftmost pixel color to draw the bitmap transparently. 
 

• To replace the selected icon with a new one click Icon and select Replace. 
 

• To import an existing icon collection into the active tree click Icon and select Import. 
 

• To export all custom icons to a single file click Icon and select Export. 
 

• Click Clear to delete all custom icons. 

 

Flags 

Flag appears as an extra image to the left of the node icon. Use flags to identify the status of 
the tree item.  

• To select flag, in Node menu, click Flag. 

  



Bookmarks 
 

• To bookmark the selected node in Node menu click Bookmark | New. 
 

• To find the bookmark, click Node | Bookmark and select a bookmark. 
 

• To delete current bookmark in Node menu click Bookmark | Delete. 
 

• To delete all bookmarks in Node menu click Bookmark | Delete All. 

  



Links 
 

Maple allows to create links that are references to other nodes, Web pages, files, etc. Links are 
automatically identified and highlighted (if a corresponding feature enabled in options).  

Inserting link to node 

• Select the node you want to link to, and use Link | Copy Link command from popup 
menu or Insert menu. 
 

• Open the document where you want insert the link and click Insert | Link | Paste 
Link. 
 

• Or, in Insert menu, select Link | Link to Node. 

 

Inserting link to a file or folder 

• In Insert | Link menu, select Link to File or Link to Folder. 
 

• Choose a file or folder and click Open. 
 
 You can select multiple files by clicking on their names while holding Ctrl key. 

 

Hyperlinks 

Maple supports the following hyperlinks: 

• General hyperlink opens websites or documents and launches external programs. 
 

• E-mail address activates your default e-mail program, opens a new message and 
inserts the e-mail address in the Send To box. 
 

• Call makes a Skype, Viber, or TeamViewer call. 
 

• Pop-up text is a window that pops-up on top of Maple. 
 

 

It is automatically sized to fit the text in it. A pop-up will stay on top of a document. It will 
remain on top until you remove it by clicking on it. Pop-ups are generally used for definitions, 
tips and notes or other text that might further explain a word or some text. You don't want to 
have this text as a part of the main document but pop it up when further clarification is 
warranted. Pop-up windows will work in exported Web trees and CHM help files. 



 

Inserting hyperlink 

• In Insert/Link, select Hyperlink. 
 

• To add hyperlink to an image, click the image, then in Insert/Link menu, select 
Hyperlink. 
 

• To add hyperlink to a shape, click the shape and select Shape under Format. Then 
enter hyperlink. 
 

• Select type in Type. 
 

• Enter title in Title and address in Link. For example, if you want to create link to e-mail 
address, select E-mail address in Type and type someone@somedomain.com in 
Title and Link. 
 

• To insert link to a file, click Browse button.  
 
 To create link with command line parameters, use the following template: 
command>parameters. For example: paint.exe>c:\picture1.jpg  

 

Edit hyperlink 

• Click hyperlink while holding Ctrl key. 
 

• To change hyperlink properties, right-click and select Edit Link. 

 

 You can follow a link simply by clicking left mouse button on it. To follow an image 
hyperlink, simply double-click on it. 

  



  

Chapter 5. Working with documents 

Export and import documents 
 

If you'd like to export document form Maple tree, there is an easy way to do this. On the File 
menu, click Export | Document. You will be prompted for the file name and file type, and all 
information from current document will be exported into the external file. 
 
 Maple can export .doc files in Word 97-2003 format only with Office Compatibility Pack 
installed. 
 
If you want to import document into the tree, all you need to do is this: 
 

• Choose node where you want to import document. 
 

• On the File menu, click Import | Document. 
 

• Choose a name for the document to import and click Open.  
 
 Some HTML documents may not be displayed correctly.  
 
 To import multiple documents from the specified folder at once, On the File menu, 
click Import | Folder Content. 

  



Templates 
 

 Templates appear in the Templates dialog under Tools | Templates. 

• To save the active document as a template, click New. 
 

• To apply the selected template, click Apply. 
 

• To delete the selected template, click Delete. 

 Any .rtf file that you save in the Templates folder also acts as a template. 

  



5.1 Changing the appearance of a 
document 

Formatting marks 
 

While you view or edit a document on the screen, you can display special marks - such as tab 
characters, spaces, and carriage returns - that don't appear on the printed page. (For example, 
Maple uses arrows to represent tabs.) That way, you can easily see if you added an extra space 
between words, typed spaces instead of a tab character, and so on. 

To show formatting marks: 

• On the View, click Formatting Marks. 

  



Header and footer 
 

Headers and footers are areas in the top and bottom margins of each page in a document. 

 

You can insert text or graphics in headers and footers — for example, page numbers, the date, 
a company logo, the document's title or file name, or the author's name— that are printed at 
the top or bottom of each page in a document. 

• To create a header or footer, in View menu click Header and Footer | Edit Header 
or Edit Footer. 
 

• To switch back to document view, click in View menu click Header and Footer | Edit 
Document. 

 Header and footer are not visible in normal or word wrap layout views. 

  



5.2 Editing and finding  

Cut, copy, paste, or delete text 
 

• To cut text so you can move it to another location, select the text, and then on the Edit 
menu, click Cut. 
 

• To copy text so you can paste it in another location, select the text, and then on the 
Edit menu, click Copy. 
 

• To paste text you have cut or copied, place the insertion point where you want to paste 
the text, and then on the Edit menu, click Paste. 
 

• To delete text, select it, and then on the Edit menu, click Clear. 
 
 You can undo your action by clicking Edit, and then clicking Undo. 
 
 You can select the entire document by clicking Edit, and then clicking Select All. 

  



Undo the last action 
 

•  On the Edit menu, click Undo. 

  



Repeat the last action 
 

•  If you later decide you didn't want to undo the last action, in the Edit menu, click 
Redo. 

  



Count words and lines in a document 
 

•  On the View menu, click Properties. 

  



Hyphenate text 
 

If a word is too long to fit on the end of a line, Maple moves the word to the beginning of the 
next line instead of hyphenating it. However, you can insert an individual hyphens to eliminate 
gaps in justified text or to maintain even line lengths in narrow columns. The soft hyphen can 
be added using Ctrl+'-' key. 

  



Find or replace specific characters or 
words 
 

 You can search for words or characters in your document. You can also search for and replace 
words or characters with text that you specify. 

Search 

• Put the mouse cursor into the document. 
 

• On the Edit menu, click Find. 
 

• In Find what, type the characters or words you want to find, and then click Find 
Next. 
 

• To find additional instances of the same text, continue to click Find Next. 
 

• If you have closed the Find dialog box, you can press F3 to continue searching for the 
same text. 

 

Search and replace 

• Put your mouse cursor into the document. 
 

• On the Edit menu, click Replace. 
 

• In Find what, type the characters or words you want to find. In Replace with, type 
the text you want to replace it with. 
 

• Click Find Next, and then click Replace. 
 

• To replace all instances of the text, click Replace All. 

 

Global search and replace 

• On the Edit menu, click Global Search and Replace. 
 

• In Text to find, type the characters or words you want to find, and then click OK. 
 

• To replace the text, in Replace with, type the text you want to replace it with. 
 

• Select Search in flagged nodes only if you want to find text only in nodes marked 
with a flag. 
 

• Select Search for keywords if you want to search for node keywords. 
 



• Select Search for nodes if you want to search for node names only. 
 

• Select Hyperlinks if you want to perform batch replace in hyperlinks. 
 

• Select Search for any words to search for any words you are going to enter. Words 
should be delimited by spaces. 
 

• In the Search Results pane double-click the node you want to open. 
 

• To find the next entire of the text double-click the node again.  

 

Search bar 

You can use the Search bar to quickly locate text in the selected branch and all sub-branches. 

• In the Search bar, type the term or part of a word for which you want to search. 
 

• Press Enter. 

 

  



Look up words in the thesaurus 
 

• Select or type the word in the document for which you want to find a synonym, or 
related words. 
 

• On the Tools menu, select Spelling and then click Thesaurus. 
 

• Select the options you want. 

  



Pictures 
 

 Insert a picture 

• Click where you want to insert the picture. 
 

• On the Insert menu click Picture. 
 

• Locate the picture you want to insert. 
 

• Double-click the picture you want to insert.  
 

• To reduce the size of JPEG images, under Preferences click Database and select 
Compress JPEG images. 

 

Save a picture 

• Select the picture you want to save. 
 

• On the Edit menu click Save Picture. 

 

Resize or rotate a picture 

 
• Select the picture you want to resize or rotate. 

 
• On the Edit menu, click Resize and Rotate. 

 

If you want a picture to remain in place so that text on the page flows around it, use a floating 
picture. Floating pictures are anchored to a position on a page. Typing more text on the page, 
does not affect the position of a floating picture, but you can drag the picture to reposition it. If 
you want the picture embedded in text flow so it is pushed along as the text grows, use an 
inline picture. Inline picture will be scaled if it doesn't fit the page.  

To change an inline picture to a floating, and vice-versa 

• Select the picture. 
 

• On the Edit menu, click Floating Picture. 
 

• To change a floating picture to an inline picture, click Floating Picture again. 
 

• You can change the default placement under Preferences.  



Date and time 
 

To insert the current date and time: 
 

• Click where you want to insert the date or time. 
 

• On the Insert menu, click Date and Time. 
 

• In the Available formats box, click a date or time format. 
 

• To insert the date and time as a field that's automatically updated, select Auto-update 
tab. 

  



5.3 Format text  

Character formatting 
 

To apply character formatting to a single word, click the word. To apply character formatting to 
several words or a few characters within a word, select the text. 

Apply bold formatting to text 

• Select the text you want to make bold. 
 

• Click Bold button. 

 

Underline text 

• Select the text you want to underline. 
 

• Click Underline button. 

 

Apply italic formatting to text 

• Select the text you want to make italic. 
 

• Click Italic button. 

 

Apply strikethrough formatting to text 

• Select the text that you want to format as strikethrough. 
 

• Click Strikethrough button. 

 

Subscript text 

• Select the text you want to format as subscript. 
 

• Click Subscript button. 

 



 
 
Superscript text 

• Select the text you want to format as superscript. 
 

• Click Superscript button. 

 

Change the color of text 

• Select the text you want to make a different color. 
 

• Click the Font Color button and select the color you want. 

  



Change a font type, style, or size 
 

• Select the text that you want to change. 
 

• On the Format menu, click Font. 
 

• Click the options you want. 

  



Create a bulleted list 
 

•  Click where you want the bulleted list to start. 
 

• On the Format toolbar, click Markers button, and then type your text. When you press 
Enter, another bullet appears on the next line. 
 

• To end the bulleted list, on the Format toolbar, click Markers button again. 

 

Modify bulleted or numbered list formats 

• Select the list that has the bullet or number format you want to change. 
 

• On the Format menu, click Bullets and Numbering. 
 

• Click the list format you want. 

  



Indent a paragraph 
 

To indent a paragraph 

•  Click anywhere in the paragraph you want to format. 
 

•  On the Format menu, click Paragraph. 
 

•  Under Indentation, type a measurement of how far to indent the paragraph. 

 

Spacing 

• Before - sets the amount of space above each selected paragraph. 
 

• After - sets the amount of space after each selected paragraph. 
 

• Line spacing - sets the amount of vertical space between lines of text. 

  



Change the alignment of a paragraph 
 

•  Click anywhere in the paragraph you want to format. 
 

•  On the Format menu, click Paragraph. 
 

•  In Alignment, click a Position. 

  



Borders and shading 
 

Borders and shading can add interest and emphasis to various parts of your document. 
 

 

 
You can set apart text from the rest of a document by adding borders. You can also highlight 
text by applying shading. 

To add borders or shading: 

• On the Format menu, click Borders and Shading. 
 

• Select the options you want. 

  



5.3.1 Styles and formatting 

About styles and formatting 
 

Styles define the appearance of various text elements of your document, such as headings, 
captions, and body text. When you apply a style to a paragraph or word, you can apply a whole 
group of character or paragraph formats or both in one simple operation. When you want to 
change the formatting of all the text of a particular element at once, you just change the style 
that's applied to that element. Styles make formatting your document easier. Formatting lets 
you create various text formats that can be applied to selection with one click. 

• To manage styles, in the Format menu, click Styles. 

  



Create a formatting 
 

•  On the Format menu, click Formatting, and then click Format Manager. 
 

•  Click New. 
 

•  Specify the new formatting. 

  



Apply a formatting 
 

•  Select the text you want to format. 
 

•  On the Format menu, click Formatting. 
 

•  Click the style you want to apply.  

  



Modify a formatting 
 

•  On the Format menu, click Formatting, and then click Format Manager. 
 

•  Click on the formatting you want to modify. 
 

•  Click Properties. 

 

 To create a new formatting from the active paragraph, click Use Current. 

  



Delete a formatting 
 

•  On the Format menu, click Formatting, and then click Format Manager. 
 

•  Click on the formatting you want to delete. 
 

•  Click Delete. 

  



5.4 Create drawing objects  

Add or change a shape 
 

Maple comes with a set of ready-made shapes you can use in your documents. The shapes can 
be restyled, resized, and colored. The Insert | Shape menu contains several shapes, including 
circle, rectangle, and ellipse. You can also add text and hyperlink to shapes. Just double-click 
the shape and type the text in Text and hyperlink in Hyperlink. Text you add becomes part of 
the shape - if you move the shape, the text moves with it. 

  



Change one shape to another 
 

• Select the shape you want to change. 
 

• Double-click the shape and then in Style select the shape you want. 

  



Delete a shape 
 

•  Select the object you want to delete. 
 

•  Press Delete, or click Cut. 

  



Resize a shape 
 

When you select a shape, sizing handles appear at the corners and along the edges of the 
selection rectangle. You can resize an object by dragging its sizing handles. 

  



5.5 Print  

Print a document 
 

You can print current document simply by clicking the Print button on the toolbar or by 
choosing Print | Document in File menu. 

If you want to view document prior to printing – just to make sure it looks the right way – click 
Print Preview button or choose Print Preview | Document in File menu. 

• To close Print Preview, click Close button. 
 

• Scale and Zoom buttons helps you increase or decrease the size of the document's 
pages displayed in the Print Preview window. 

  



Change page properties 
 

 You can change the paper size, source, and orientation of your printed document. 

• On the File menu, click Page Setup. 
 
 Page Setup option is not available when Word Wrap mode is on. 
 

In the Page Setup dialog box, do any of the following: 

 
• To change the paper or envelope size, click a size in Size. 

 
• To change the paper source, click a tray name or a feeder in Source. 

 
• To print the document vertically, click Portrait; to print the document horizontally, click 

Landscape. 
 

• To change the margins, type a width in any of the Margins boxes. 
 

• To change your printer settings, click Printer. 

  



5.6 Tables  

About tables  
 

A table is made up of rows and columns of cells that you can fill with text and graphics. Tables 
are often used to organize and present information. 

 

 

Parts of a table 

It's helpful to know what the various parts of a table are called. 

 

1. Column.  
2. Row.  
3. Cell. 

  



Create a table  
 

Use tables to organize information and create interesting page layouts with side-by-side 
columns of text and graphics. Header and footer are the special rows which are repeated on 
each page.  

• To create a new table, in Table menu click Insert. 
 

• In Insert Table dialog select table properties and click OK. 

 

Create a simple table 

• Click where you want to create a table. 
 

• In Table menu, click Quick Insert. 
 

• Drag to select the number of rows and columns you want. 

  



Type and move around in a table  
 

Do this To 
Press Tab Move to the next cell. 
Press Shift+Tab Move to the preceding cell. 

 

  



Select items in a table  
 

Do this To 
Double-click the cell Select a cell. 
In Table menu, click Row | Select Select a row. 
In Table menu, click Column | Select Select a column. 

 

  



Modify table  
 

Do this To 
In Table menu, click Row | Add Add a new row. 
In Table menu, click Row | Delete Delete the active row. 
In Table menu, click Column | Add Add a new column. 
In Table menu, click Column | Delete Delete the active column. 
In Table menu, click Merge Cells Merge the active cell with the next. 
In Table menu, click Split Cells Split the selected cells. 
In Table menu, click Delete Delete the entire table. 
Rest the pointer on the cell boundary you 
want to move until it becomes a resize 
pointer, then hold Ctrl key and drag the 
boundary until the cell is the width you want. 

Resize the selected cell. 

 

  



Move, copy or delete items in a table  
 

Select the cells you want to move, copy or delete. 

 To move text to a new location without changing the text that is already there, select only 
the text within a cell, and not the end-of-cell mark. 

 

• To move the selection, drag it to the new location. 
 

• To delete the selection, press Del key. 

  



Chapter 6. Tools 

Character Map 
 

You can use the character map to view the characters that are available in a selected font. You 
can copy individual characters or a group of characters to the Clipboard and paste them into 
any program that can display them. Or, you can even copy characters directly into the active 
document. 

  



Spell Checker 
 

In Tools menu click Spelling and then click Check Spelling to check the spelling of the active 
document. If you are using built-in spell checker, the spell check function always starts from the 
current position of the document, otherwise it will start from the beginning of the document. If 
Check spelling as you type option is enabled, Maple checks spelling and grammar automatically 
as you type, using wavy red underlines to indicate possible spelling problems. 

When a word is not found in the dictionary, it will be selected in the editor and reported in the 
spell checker window. Maple will start searching through the dictionary for words similar to the 
misspelled one, and show them in the list. 

If the word is misspelled, you can type in the correctly spelled word in the Replace with field. 
You can also click on an item in the list with Maple suggestions and click Change. 

 

• Click Change All to replace the misspelled word with the replacement every time it is 
found during the current Maple session. 
 

• Click Add to add the misspelled word in the custom dictionary. 
 

• Click Cancel to cancel spelling.  
 

To configure the spelling options, in Preferences dialog open Spelling section and click 
Settings. 

 
• Ignore words in uppercase - specify if words in uppercase should be ignored. 

 
• Ignore words containing numbers - specify if words containing numbers should be 

ignored. 
 

• Ignore markup languages - specify if HTML and XML should be ignored. 
 

• Ignore Internet addresses - specify if hotlinks and e-mail addresses should be 
ignored. 
 

• Ignore quoted lines - specify if quoted lines should be ignored. 
 

• Ignore abbreviations - specify if abbreviations should be ignored.  
 

• Suggest from main dictionary only - specify if suggestions should only be generated 
from the main spelling dictionary. 
 

• Prompt on repeated words - specify that the spell checker should prompt when 
encountering repeated words. 



 

To add support for more languages, please download the Spelling Pack. 

  



Calculator 
 

Use calculator to perform any of the standard operations for which you would normally use a 
handheld calculator. Calculator performs basic arithmetic, such as addition and subtraction. 

To perform a simple calculation: 

• Type the first number in the calculation. 
 

• Click + to add, - to subtract, * to multiply, or / to divide. 
 

• Type the next number in the calculation. 
 

• Type any remaining operators and numbers. 
 

• Click =. 

  



Calculate expression 
 

This lets you calculate mathematical expressions in the document. The result will be inserted 
into the document in place of the selected expression.  

To perform a calculation: 

• Select the expression in the document. 
 

• On the Convert menu, click Calculate. 

 

The following mathematical functions can be used: 

• abs - returns the absolute value of an integer. 
 

• arctan - calculates the arctangent. 
 

• cos - calculates the cosine of a value. 
 

• exp - calculates the exponential e to the x. 
 

• frac - returns the fractional path. 
 

• int - returns the integer part. 
 

• ln - returns the natural logarithm. 
 

• pi - returns pi constant. 
 

• round - rounds up. 
 

• sin - calculates sine. 
 

• sqr - calculates square. 
 

• sqrt - calculates the positive square root. 
 

• trunc - rounds down. 

  



Finder 
 

Maple Finder makes it easier to search for the tree files on local or remote media. When you 
use Finder, you can specify several search criteria. For example, you can search for files in the 
specified folder only. Or, you can search for files containing specific text or nodes. 

To open Finder, in Tools menu click Finder. 

To search for a file: 

• Click the drive or folder you want to search. 
 

• Select Search subfolders to search in all subfolders of the selected folder or drive. 
 

• Select Size to look for files of a specific size. 
 

• Select Advanced options to specify additional search criteria. 
 

• To open the selected file, click Open in File menu. 

  



Password Generator 
 

Use Password Generator to create highly secure passwords that are difficult to crack or guess. 
Just select the criteria for the passwords you need, and click Generate. Click Copy to place 
the password to clipboard. Remember, the more options you choose, the more secure the 
passwords will be. To start create secure passwords, in Tools menu click Password 
Generator. 

  



Screen Capture 
 

Use Screen Capture to create snapshots of your screen at regular intervals. To open screen 
capture, in Tools menu click Screen Capture. 

 

• Enable screen capture - select to turn Screen Capture on. 
 

• Interval - select the frequency of the timer. It can be from 2 to 60 minutes. 
 

• Maximum - the maximum number of screenshots that Maple holds. Old screenshots 
will be replaced with a new ones. 
 

• Quality - screenshot quality (low, medium, or high). 
 

• Use First (|<), Last (>|), Previous (<) and Next (>) buttons to navigate through 
screenshots. 
 

• To view screenshot, double click on it in thumbnail view, or click Items and select View. 
 

• To save the screenshot to a JPEG file, double-click the thumbnail, then right-click the 
screenshot and select Save As. 

  



Capture Screen Area 
 

Use it to create snapshots of or a screen region. 

 

• To take a screenshot of a part of your screen, in Insert menu click Screen Area. Your 
screen will appear grayed out and your mouse cursor will change. Click and drag on 
your screen to select the area you want to capture. To cancel the selection, click right 
mouse button, or press Esc. To exit, double-click the screen, or press Esc. 

 

  



Encryption Wizard 
 

You are likely to have confidential documents on your computer, which you may want to 
encrypt. Maple uses a very strong Blowfish crypto-algorithm, to protect data. 

To open the Encryption Wizard, In Tools menu click Encryption Wizard. 

To encrypt a file, you will have to do the following: 

• Select Encrypt a file. 
 

• Enter the name of the file that you want to encrypt.  
 
 You can select multiple files by clicking on a file names while holding Ctrl key in 
Open dialog. 
 

• Select the output file name for the encrypted file. 
 

• Enter the password in Password, and re-enter it in Confirm password. 
 

• Select, wherever you want to delete the source file after encryption. 
 

• Click the Next button to encrypt the file. 
 

• Your file is now encrypted and can be decrypted only by those who possess the 
password for that particular file. 

 
To decrypt previously encrypted file, you will have to do the following: 

• Select Decrypt a file. 
 

• Enter the name of the file that you want to decrypt. 
 

• Select the output file name for the decrypted file. 
 

• Enter the password in Password. 
 

• Select, wherever you want to delete the source file after decryption. 
 

• Click the Next button to decrypt the file. 

  



Conversion Wizard 
 

This wizard converts TreePad .hjt and My Notes Keeper .mnk files to a Maple .mpl. 

To convert a file: 

• Select the input format: TreePad or My Notes Keeper. 
 

• Enter the name of the file that you want to convert. 
 

• Select the output file name for .mpl file. 
 

• Click the Next button to convert the file. 
 

• Your file is now converted and ready to use. 

  



Chapter 7. Preferences 

Overview of settings 
 

To open the Preferences dialog, in Tools menu, click Preferences. The Preferences dialog 
displays tabs - each tab corresponds to the certain page of options setting. 

All options are divided into: 

• General - settings of the program as a whole. 
 

• Tree - tree pane options. 
 

• Editing - editing options. 
 

• Visuals - miscellaneous visual settings.  

 

 To import or export current settings, in Tools menu click Profile and select Import or 
Export correspondingly. 

  



General settings 
 

Files 

• On startup - here you can specify the file you want to load automatically on Maple 
startup. 
 

• Recent files list - use this option to set the maximum number of files that the File 
menu displays in the recent files list. 
 

• Autosave option is provided to automatically save the active tree at the desired 
interval. 
 

• Automatically check for updates - automatically checks for program updates. 

 

Database 

• Protect exported branches - when you select this check box, all branches exported 
from a protected tree will be protected as well, using the same password. 
 

• Encrypt protected tree - select this check box to encrypt password-protected 
branches and trees. 
 

• Compact trees automatically - when selected, Maple compacts the tree 
automatically each time you close it.  
 
 This option is always enabled for encrypted trees. 
 

• Compress JPEG images - use this option to compress embedded JPEG images. 
Compression results in a poorer quality, but a smaller file size. 
 

• Data compression - specifies the compression level for the newly created trees. 
Compression dramatically reduces file size, but increases the time of saving.  
 
 To change the compression level of existing tree use File | Compact command 
after selecting a new compression level. 

 

Print 

• Print page numbers - select this check box to print page numbers. 
 

• Print total number of pages - select this check box to print number of pages in the 
current document along with a page numbers. 
 



• Number nodes - select this check box if you want to number the tree nodes when 
printing or saving tree outline. 
 

• Number root node - select this check box if you want to number the root node. 
 

• Print node names - select this check box to insert node name before each document 
when printing tree branch. 
 

• Insert page break between documents - select this check box to print each 
document on a new page when printing tree branch. 
 

• Page number separator - a separator between page number and total number of 
pages. 
 

• Font - click this button to select the font to print node names. 

 

Prompts 

• Delete node confirmation - select this check box if you want to be prompted when 
tree node is about to be deleted. 
 

• Delete bookmark confirmation - select this check box if you want to be prompted 
when bookmark is about to be deleted. 
 

• Convert confirmation - select this check box if you want to be prompted when 
document is about to be converted from OEM to ANSI and vice versa. 
 

• Delete stored branch confirmation - select this check box if you want to be 
prompted when branch, that was stored by Copy Branch command is about to be 
deleted. 
 

• Compact tree confirmation - select this check box if you want to be prompted when 
tree is about to be compacted. 

 

Sound 

• Add node and Delete node sounds are audio tones played when you add or remove 
tree node. 
 

• Switch node sound played when you are switching between nodes. 
 

• Collapse branch and Expand branch sounds played when you are collapsing or 
expanding the branch. 

 



 
Calls 

• Use Skype - if you select this option, phone inks will go through Skype. 
 

• Make video call - select to always make videocalls. Available in Skype 8 and higher. 
 

• Use Viber - if you select this option, phone hyperlinks will go through Viber. 
 

• Use TeamViewer - if you select this option, phone hyperlinks will go through 
TeamViewer. 

  



Tree settings 
 

Visuals 

• Hot track - select this check box to provide visual feedback about which node is under 
the mouse. 
 

• Show buttons - if selected, a button will appear to the left of each parent node. You 
can click the button to expand or collapse the child nodes as an alternative to double-
clicking the parent node. 
 

• Root button - shows button to the left of the root node. 
 

• Show lines - if selected, lines linking child nodes to their parent nodes are displayed. 
 

• Show hints - select this check box to specify that items in the tree view control have 
help hints.  
 

• Soft sorting - select this check box if you want to sort nodes alphabetically.  
 
 Soft sorting doesn't reorder nodes in the tree file. If you want to sort nodes 
permanently, use Sort Branch command instead. 
 
 

• Web Tree layout - select the appearance of Web Tree. 
 

• Show icons in Web tree - select this check box to display custom icons in exported 
Web tree. Otherwise, the standard icons will be displayed. 
 

• Export Web tree icons as PNG images - select this check box to export Web tree 
images and icons as transparent PNG images instead of standard GIF images.  
 
 Some old browsers doesn't display transparent PNG images correctly. 
 

• Built-in search - select this check box to implement search facility in Web Tree. 

 

Navigation 

• Insert sibling nodes - select this check box if you want to create sibling nodes with  
Insert key. Otherwise, Insert key will create child nodes. 
 

• Continue where you left off - return to the last position where you left off as soon as 
you open the tree. 
 



• Automatic expand - select this check box to cause the selected node to expand and 
the unselected nodes to collapse. 
 

• Expand node on startup - select this check box to expand root or last used node 
when loading saved Maple tree file. 
 

• Wheel navigation - select this check box to navigate through the Maple tree with a 
mouse wheel. 

 

Font and color 

 

• Background color - click this button to select tree pane background. To select the 
default system color - click Default Color button. 
 

• Font - click this button to select the default font. 

 

Icons 

• Show flags - select this check box to display a flag at the left of the nodes. 
 

• Show icons - if you selected this check box, an icon will appear to the left of each 
node. 
 

• Default icon - select the default node icon. 

  



Editing settings 
 

General 

• Page frames - select this check box to display page frames. 
 

• Page margins - select this check box to display page margins. 
 

• Center pages - select this check box to center the page horizontally in the window. 
 

• URL detection - select this check box to enable automatic URL detection in text. 
 

• Gutter - select this check box to display gutter with line numbers and the active line 
marker at the left of the text. 
 

• Capitalize first letter - automatically capitalizes first letter in each sentence as you 
type. 
 

• Undo limit - specifies the maximum number of actions that can be stored in the undo 
queue. 
 

• Zoom - specifies the default scale of the document. 
 

• Layout - specifies the default layout. 
 

• Default document type - specifies the default document export format. 
 

• Measurement units - select whether to use inches, or centimeters as the default 
measurement units. 
 

• Picture placement - specifies the default placement for pictures: floating or inline. 

 

Font and color 

• Paper color - click to select paper color. To select the default system color - click 
Default Color button. 
 

• Font - click to select the default font. 

 

Page Setup 

• Page Setup - click to select the default page options. 
 

• Apply - click to apply the default page properties to all documents in the active tree. 



 

Spelling 

• Check spelling as you type - checks spelling and marks errors automatically as you 
type.  
 

• Correct spelling errors as you type - corrects errors automatically as you type. 
 

• Spelling - this section allows you to customize built-in spell checking feature. The  
Settings button opens Spelling Options window. By default, the spell checker supports 
the U.S. English spelling dictionary only. To add support of other languages, please 
download the Spelling Pack. 
 

• Click Dictionary to add or remove words from the custom dictionary. 

  



Visual settings 
 

Window 

• Show splash screen - when selected, Maple displays its splash screen each time you 
launch the application. 
 

• Show calculator on top of the other windows - select this check box if you want to 
show calculator over other windows on the desktop. 
 

• Close button minimizes Maple - select this check box to use close button as 
minimize. 
 

• Always minimize to tray - select this check box if you want to minimize Maple to the 
system tray instead of minimizing it to the task bar. 
 

• Minimize to tray hot key - select the hot key that minimizes Maple window to the 
system tray.  
 
 To setup a hot key, click in the hot key box and press the desired keys, the box will 
update with the names of the keys you wish to use. 
 
 

• Tray icon protection - if enabled, this option asks for the password when minimized 
to system tray main window is about to be restored.  

 

Toolbars 

• Status bar - select to show status bar. 
 

• Ruler - select to show horizontal and vertical rulers. 
 

• Large icons - changes the size of toolbar buttons. 
 

• Customize - click to customize the toolbars. 

 

Effects 

• Show node name in the caption - select this check box to show the name of the 
active node in the Maple window caption. 
 

• List font names in their font - select this check box if you want to display each font 
name as a sample of the font in lists that displays fonts. This also shows the preview 
area that displays the selected font automatically. 



 

• Visual theme - this option lets you to control appearance and behavior of Maple 
toolbars and menus. The Default theme replicates the default appearance and 
behavior of toolbars and menus. The Office 2016 theme enables toolbars and menus 
appearance introduced in Microsoft Office 2016. 
 

• Language - selects the program language.  

  



Appendix A. Purchase and technical 
support 

Purchase 
 

You may try out Maple without any costs for the period of 30 days. If you wish to keep on using 
it after this period, you should purchase a license. 

Registration gains access to the some advanced features: 

• Minimize to tray. 
• Printing. 
• Bookmarks. 
• Full screen mode. 
• Lifetime license to the current version. 
• One year of free upgrades. 
• Free online technical and customer support. 

 
If you wish to become a registered Maple user, all you need to do is make a payment via online 
order page. 

Online purchase available for all payment options, including Credit Card, PayPal, Fax, Check, 
Wire Transfer, and Purchase Order. 

  

http://www.crystaloffice.com/order/maple
http://www.crystaloffice.com/order/maple


Technical support 
 

Before you contact us, please do the following: 

• Be sure that you're doing everything right. We all make mistakes sometimes: be 
attentive. 
 

• Look at the Help file: it may already contain an answer to your question. 
 

• Visit Maple home page in the Internet at www.crystaloffice.com. It's a good chance that 
you'll find the newer version of Maple there. 

If you still have a problems with Maple, or if you have questions or comments, please e-mail to 
support@crystaloffice.com. Make sure that your message contains a valid return address. In 
particular, be sure to remove the "anti-spamming" parts, if any, from your return address. 

When reporting problems, please include the following information:  

• Which OS are you running? 
 

• Maple version (see the "About" dialog).  
 

• Description of the problem (as much detail as possible so we can duplicate the 
problem). 

We'll try to help you as fast as possible, usually in one or two business days. 

Feedback 

We welcome your opinion about our software. Your feedback is important to us in order to get 
an idea of how to make our software a better product for you. So if you have a grand idea for a 
new feature, or a better way of doing something, please drop us a note. Please visit the Maple 
home page to download the latest version and find out more about our software. 

 

https://www.crystaloffice.com/
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