NotePro 3.2 - Unexpected Print output

NotePro, CellPro, DayMate, and Clip Plus
Laurence
Posts: 11
Joined: Sat Dec 18, 2004 1:05 am
Contact:

NotePro 3.2 - Unexpected Print output

Postby Laurence » Thu Dec 30, 2004 4:59 pm

Update re the following...

A temporary work-around: After further trial and error testing, I have found that NotePro 3.2 will produce acceptable print results if it's "Word Wrap" feature is *turned off* (i.e. unchecked).
So, perhaps the underlying problem lies in the coding for the Word Wrap feature?, or possibly the Ruler?

Here's the problem: Although I have changed the Page Margins' settings in the Page Setup to .5 inches L, R, T, B (I too have tried 1 inch L, R, T, B), when I print the page (paper size is 8 1/2 x 11 inch and is being printed in Portrait orientation) the Left Margin is an inch, and the Right Margin looks to be 'none' - it not only prints to the very edge of the page, but it also cuts off words in mid word (and doesn't even finish printing those words on the next line).

NotePro's font is set to Ariel, font style is Regular, and Size is 12. (I too have tried using different Fonts and Font sizes.)

I had tried a couple of other documents, using various formatting, but still was not getting expected results.

When printing the same document using another Word Processor, the print output is as expected.

Info: using registered version of NotePro version 3.2, running on Windows XP Home Edition (SP2), printing on a HP Deskjet 5650 printer using it's default settings.

Laurence

Laurence
Posts: 11
Joined: Sat Dec 18, 2004 1:05 am
Contact:

More printing issues in NotePro when Word Wrap is turned on

Postby Laurence » Tue Jan 04, 2005 11:46 am

More printing issues in NotePro when Word Wrap is turned on

For instance, if Word Wrap is turned on, and you were to type the following in NotePro, "If there are too many words on the line, then unfortunately, NotePro makes a mess of printing some text when using BOLD formatting in it" the printed page shows that some of the words have been "typed over" in BOLD text.

Are there any updates to NotePro coming soon to correct these printing, and other, problems?

Laurence

support
Site Admin
Posts: 338
Joined: Tue Aug 31, 2004 8:59 am
Contact:

Postby support » Tue Jan 04, 2005 1:47 pm

Unfortunately, we can't duplicate most of your problems. But, in any case we'll try to find out the reason of them.

Laurence
Posts: 11
Joined: Sat Dec 18, 2004 1:05 am
Contact:

Printing issues remain :-(

Postby Laurence » Sat Jan 08, 2005 1:30 am

Hi Denis,

Sorry to hear that you have not been able to duplicate the problems I have been experiencing with your NotePro software, because I am well aware that unless you do, there's little likelihood of them being fixed. And of course until they are, it severely limits the scope of NotePro's usability for me.

I see NotePro 3.3 had been released, so I downloaded it just in case that maybe it contained some of the fixes to the problems I have been experiencing, but alas, no, even after a complete uninstall of 3.2 and a clean install of 3.3, not making any changes to NotePro's default settings, they remain.

Denis, if you have any questions to put my way, that might help you to be able to isolate and reproduce these glitches on your machine, please ask away. I would really like to be able to put NotePro to use, but I need to be able to depend on it's print output, and that what I see is what I'll really get.

Thanks,
Laurence


Return to “Productivity Software”

Who is online

Users browsing this forum: No registered users and 1 guest