winlock not enabled automatically after PC restart

WinLock, WinLock Professional, and WinLock Remote Administrator
angelpink

winlock not enabled automatically after PC restart

Postby angelpink » Sat Dec 03, 2011 7:05 am

I purchased the product key thinking that winlock would function properly but why is it that winlock is not automatically enabled when i restart my pc or whenever i turned on my PC? Note: i have checked the "turn on protection on startup" and the "enabled Protection" before i turn off my PC. Why is it that may desired settings are not working (Drive hidden and Control Panel disabled). Please help me with this.

support
Site Admin
Posts: 338
Joined: Tue Aug 31, 2004 8:59 am
Contact:

Re: winlock not enabled automatically after PC restart

Postby support » Sun Dec 25, 2011 7:10 am

Please adjust your access permissions as described in the help file.

rdelainey
Posts: 1
Joined: Wed Apr 04, 2012 4:39 pm
Contact:

Re: winlock not enabled automatically after PC restart

Postby rdelainey » Wed Apr 04, 2012 4:41 pm

I have consulted the help file as per the instructions above; however, my copy of Winlock still resets. I am not using a restricted account to set Winlock up. The help file says just run the program as an administrator to set it up (which I have done).

I also get an error when I try to click on the auto config option. It says "Error 1" (whatever that means). I am running 64 bit Windows 7 with the most up to date copy of regular Winlock (as of April 4, 2012).

Help would be appreciated.

support
Site Admin
Posts: 338
Joined: Tue Aug 31, 2004 8:59 am
Contact:

Re: winlock not enabled automatically after PC restart

Postby support » Wed Apr 04, 2012 6:24 pm

Please resatart WinLock using Run as Administrator command. This will fix the problem.

rdelainey2

Re: winlock not enabled automatically after PC restart

Postby rdelainey2 » Wed Apr 25, 2012 7:44 am

Yes it worked. Your instructions in the help file are not very clear. The instructions are:

Windows Vista and Wndows 7
1). Log on under administrator account.
2). Open Control Panel and click Users Accounts.
3). Click Manage another account and select "Restricted User".
4). If User Account Control is turned off: Log on under Restricted User and run WinLock.
5). If User Account Control is turned on: Right-click WinLock shortcut in Start menu and click Run as administrator.
6). Log on under Administrator account, and select standard user account type for "Restricted User" account.

The required steps ARE in these instructions but not CLEAR to me. If I were to simplify the instructions I'd do this:
1). Make sure you are logged on as an administrator, e.g. change your account to "administrator" from "standard" user. (Show related picture)
2). Close Winlock completely and shut it down, i.e. Winlock should not be running in the task bar any longer. (Show picture of task bar)
3). Go to the start menu and on the Winlock icon right-click and select "Run as Administrator". (Show related picture)
4). Restart Winlock and test to see if you are able to make permanent settings changes by logging out and then logging in again and opening Winlock again.

When I used your instructions I did not shut Winlock down before running as an administrator. In fact, I had to interepret what steps I might be required to do which meant I used all sorts of combinations of steps all with the same end result: failure. I finally realized that I hadn't tried one combination (the one you see in my instructions) and voila it worked. You should get a user (not a techy) to write your user instructions.


Last bumped by Anonymous on Wed Apr 25, 2012 7:44 am.


Return to “Security and Access Control”

Who is online

Users browsing this forum: No registered users and 1 guest